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The Google Drive Window

Search Drive - allows you to search for items contained in
Drive.

New Button - allows you to create new files and folders.
Left Navigation - contains shortcuts to folders and views.
Settings - allows you to make changes to settings and get
help in Drive.

My Drive - contains the contents of the selected folder or
view.

Note: For optimal performance, use Google Drive in the Google
Chrome Web browser. Some features may not be available in
other browsers.
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Signing Into Google Drive Online

Enter drive.google.com into your Web browser’s address bar. Enter
your account information and click the Sign In button. This will
take you to the My Drive main screen.

Viewing My Drive

1. Click the Settings % button and select Settings from the
resulting menu.

Click the arrow on the box in the Density section and select
Comfortable, Cozy, or Compact. Click the Done button.
Optional: Change the display view for your Drive,

e List View = displays the names and types of your files.

o Grid View 222 displays a preview tile of your files.

2.

3.

Using the Left Navigation
Navigate the different parts of your Google Drive by clicking on
the options in the Left Navigation section.
® My Drive: View all the files you have uploaded.
¢ Computers: Sync folders on your computer to back them up
to Drive.
s Shared with me: View the files other users have shared with
you.
e Recent: View files that have been recently accessed.
* Google Photos: View photos that you have uploaded.
e Starred: View files that you have specially designated.
* Trash: View items that you have placed in the trash.

Working with Files on My Drive

1. Select the item you want to work with.

2. Click the More Actions : button and do any of the following:

e To open with a different app, select Open with and select the
app.

e To move a file from My Drive fo another folder, select Move
to. Select the folder you want to move the file to and click
the Move here button.

e To mark a file with a star, select Add star.

o To rename the file, select Rename. Enter the new name in
the box and click the OK button.

e To view the details of actions taken on the file, select View
details.

e To make a copy of a file, select Make a copy.

o To download the file, select Download.

Note: To preview a file, click the Preview © button. Click the

Close button when you are finished with the preview.

Uploadmg a File
Click the My Drive button at the top of the screen.

2. Select Upload files E from the resulting menu.

3. Locate and select the file you want to upload.

4. Click the Open button.

5. The file will appear in My Drive when the upload is finished.
6. Optional: To move the file into a different location, drag the

file to another folder or a location on the Left Navigation.

Searching for an Item
1. Click in the Search Drive box at the top of the window.
2. Begin entering the file name of the item you want to search
for.
3. Do one of the following:
o [f the item you want
appears in the drop-
down menu, select the
item to open it.
e [f the item you want does not appear in the a’rop down
menu, continue entering the file name and press the Enter
key. Click the file name in the results list to open it.

EE

Deleting an Item
1. Select the item that you want to delete.
2. Click the Remove & button.

Recovering a Deleted Item

1. Click the Trash shortcut in the Left Navigation.
2. Select the item that you want to recover.

3. Click the Restore from trash < button.

Permanently Deleting an Item

1. Click the Trash shortcut in the left navigation.

2, Select the item you want to permanently delete.

3. Click the Delete forever B button.

4. Click the Delete forever button to confirm deletion.
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Docs

Creating a New Document

1. Click the New button.

2. Select Google Docs B from the resulting menu. The
document will open in a new browser tab.

3. Enter and format document text.

4. Click in the Untitled document space and enter a new
document name. Click outside of the box when you are
finished.

Note: Google Drive automatically saves your file and the save

status appears fo the right of the menu bar.

New folder

Creating a New Folder
1. Click the New button. .
2. Select New folder from the |
resulting menu. |
3. Enter a name for the folder in the |
Untitled folder box. | a
4. Click the Create button.

Upload files...

Upload folder...

Google Docs
Goaogle Sheets
Google Slides

More >

Color Coding Folders

1. Select the folder you want to color
code.

2. Click the More actions : button.

3. Select Change color @ and select a color from the resulting
color palette.

Formatting Document Text
1. Select the text you want to format.
2. Do any of the following:
the Toolbar and select a style from the resulting menu.

e To change the font, click the Font awa - button on the
Toolbar and select a font from the resulting menu.

e To change the font size, click the Size [+- button on the
Toolbar and select a size from the resulting menu.

e To apply bold, italic, or underline formatting, click the Bold

B button, Italic Z button, or Underline Y button on the
Toolbar.

e To change the font color, click the Text color 4- button
on the Toolbar and select a color from the resulting color
palette.

Note: For additional formatting options, click the Format menu
and select an option from the resulting menu.

Checking Spelling
By default, misspelled words are underlined in red. Right-click the
underlined word and do one of the following:

o To correct the word, select the word you want to replace the
misspelled word with from the resulting menu.

e To always correct the same misspelled word with the same
word, select Always correct to, and select a word from the
resulting menu.

o To add the misspelling to the dictionary, select Add to
personal dictionary from the resulting menu.

o To ignore all the same misspellings in the document, select
Ignore all.

Creating a Bulleted or

Numbered List
1. Do one of the following:

* 7o create a numbered list, click the
Numbered list i= button on the
Toolbar.

e To create a bulleted list, click the
Bulleted list i= button on the Toolbar.

2. Enter the text you want in the list. (Press the Enter key after
every list item.)
3. When you are finished with the list, press the Enter key twice.
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Inserting a Link
1. Click on the Insert menu and select Link. You can also click
the Insert link == button on the Toolbar.
2. In the Link box, do one of the following:
e To insert a Web link, enter the Web address in the box.
e To link to another Google Doc, begin typing the name of the
Doc in the box and select a result from the list that appears.
3. Optional: Enter or change text in the Text box.
4. Click the Apply button.

Inserting an Image
1. Click on the Insert menu and select Image.
2. Do one of the following:

e To insert an image from your computer, click the Choose
an image to upload button. Locate and select the image vou
want to insert and click the Open button. You can also drag
an image to the Drag an image here space.

e To insert an image from your device’s camera, click Take a
snapshot.

e To insert a public image from the Web, click By URL. Enter
the Web address for the image in the Paste an image URL
here box and click the Select button.

Inserting a Header or Footer

1. Click on the Insert menu and select one of the following:
e To insert a headey, select Header.
e To insert a foofer, select Footer.

2, Enter header or footer text and click outside the header or
footer when you are finished.

Inserting a Comment

1. Click on the Insert menu and select Comment. You can also
click the Add comment B button.

2. Enter the text of your comment in the box.

3. Click the Comment button when you are finished.

Note: To delete a comment, hover over the comment and click the

More @ button that appears. Select Delete and click the Delete

button.

Restoring a Previous Revision

Google Docs saves copies of all previous

versions of an item.

1. Click on the File menu.

2. Select See revision history from the
resulting menu.

3. Select the revision you wish to view
in the Revision history sidebar.

4. Click the Restore this version
shortcut to return to an earlier
version of your document.

Today, 12:50 PM
o Emmy Smith

August 29, 4:11 PM

W Eminy Smith

Restore this revision
August 29, 11:14 AM
W Emmy Smith
August 26, 11:09 AM
W Emmy Smith

August 24, 2:15 PM
B Emmy Smith

August 24, 1.54 PM

W Emmy Smith
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Sheets

Creating a New Spreadsheet

1. Click the New button.

2. Select Google Sheets B from the resulting menu.

3. Enter and format spreadsheet data.

4. Click in the Untitled spreadsheet space and enter a new sheet

name. Click outside of the box when you are finished.

Note: Google Drive automatically saves your file and the save

~status appears to the right of the menu bar.

Working with Sheets

1. 7o create a new sheet, click the Add Sheet + button in the
bottom-left corner of the window.

2. To rename a sheet, double-click the sheet name or click the
arrow next to the sheet name and select Rename from the
resulting menu. Enter a name in the box and click outside of
the box.

3. To duplicate a sheet, click the arrow next to the sheet name
and select Duplicate from the resulting menu.

4. To move a sheet, click the arrow next to the sheet name and
select Move right or Move left from the resulting menu.

5. To delete a sheet, click the arrow next to the sheet name and
select Delete from the resulting menu. Click the OK button to
confirm deletion.

6. To view a list of all sheets in the spreadsheet, click the All
Sheets = button in the bottom-left corner of the window.

Inserting a Row or Column

1. Click in the sheet you want to add a row or column to.

2. Click on the Insert menu and select Row above, Row below,
Column left, or Column right.

Working with Rows and Columns
1. Right-click the row number or column header of the row or
column you want to work with.
2. Do one of the following:
e To delete a row or column, select Delete row or Delete
column from the resulting menu.
e To clear the contents of a row or column, select Clear row or
Clear column from the resulting menu.
o To hide a row or column, select Hide row or Hide column
from the resulting menu.
e To resize a row or column, select Resize row or Resize
column from the resulting menu. Enter a size for the row or
column and click the OK button.

Merging Cells

1. Select the cells you want to merge.

2. Click the Merge cells =+ button on the Toolbar.

Note: To split merged cells, select the cells you want to split, and
click the Merge cells =4 button on the Toolbar.

Sorting Data
1. Select the range of cells that contain the data you want to sort.
2. Click on the Data menu and select one of the following:

o To sort the entire sheet, select a Short sheet by option.

e To sort the selected range, select a Sort range by option.
Note: For more advanced sorting features, click on the Data menu
and select Sort range.

Formatting Cells

1. Select the cell or cells you want to
format.

2. Do any of the following:

e 1o change the fill color of the cell(s),
click the Fill color * button and
select a color from the resulting
color palette.

e To add a cell border, click the Borders B button and select
a border option from the resulting menu.

Note: To clear cell formatting for the selected cells(s), click on the
Format menu and select Clear formatting.

Quick Source
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Changing Number Formats
1. Select the cell or cells you want to change the number format
for.
2. Do one of the following:
e 70 format the cell as currency, click the Format as currency
s button.
e 10 format the cell as a percentage, click the Format as
percent * button.
* 7o decrease the decimal place, click the Decrease decimal
places *- button.
® 70 increase the decimal place, click the Increase decimal
places % button.
o To format the cell with another format, click the More
formats ' button and select a function from the resulting
menu.

Adding a Formula

1. Click in the cell where you want to add a formula.

2. Click in the Formula Bar.

3. Enter formula information.

%. Optional: To add a function, click the Functions £ button on
the Toolbar and select a function from the resulting menu.

5. Press the Enter key when you are finished.

Creating a Chart

1. Select the cells that contain the data you want to create a
chart for.

2. Click the Insert chart [ button on the =
Toolbar. |

3. Click the Chart type button on the ‘
Data tab of the Chart Editor and select
a chart from the resulting menu.

4. Optional: Select additional options on the
Data tab and check or clear boxes for the
options you want to enable or disable.

5. Optional: Click on the Customization tab
and click the arrows to make changes to
additional chart features.

6. Click the Close on the Chart editor when
vou are finished. \

Protecting a Range

1. Click on the Data menu and select Protected sheets and
ranges.

2. Click the Add a sheet or range shortcut.

3. Enter a name for the range in the Enter a description box.

4. Enter or select a sheet or range.

5. Click the Set permissions button and select permission
options.

6. Click the Done button.
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Slides

Creating a New Presentation

1. Click the New button.

2. Select Google Slides ' from the resulting menu.

3. Select a theme in the Themes pane.

4. Click in the Untitled presentation space and enter a new
document name. Click outside of the box when you are finished.

5. Enter the content of your slides.

. Note: Google Drive automatically saves your file and the save status

appears to the right of the menu bar.

Creating a New Slide
1. Click on the Slide menu.
2. Do one of the following:
e To create a new slide, select New slide.
o To create a new slide based on the selected slide, select
Duplicate slide.
3. Optional: To move the new slide to a different place in the
slideshow, click and drag the slide into the desired location.
Note: To quickly create a new slide, press Ctrl + M.

Adding a Background to a Slide

1. Right-click the slide in the main window that you want to apply

a background to.

Select Change background from the resulting menu.

Do one of the following:

e 1o apply a colored background, click the Color [ ] button
and select a color.

o To apply an image background, click the Choose button in
the Image space. Click the Choose an image to upload button
to upload a picture from your computer. You can also drag an
image to the Drag an image here space.

o 7o reset a slide to the theme, click the Reset button.

2.
3.

4.
to all slides.

5. Click the Done button.

Importing Slides

You can import slides from .ppt and .pptx files.

1. Click on the Insert menu and select Import slides.
2. Do one of the following:

e To import slides from another Google Drive presentation,
select the presentation in the Presentations box.

e To import slides from a file on your computer, click on the
Upload tab. Click the Select a file from your computer button
and locate and select the file that contains the slides you want
to import. Click the Open button. You can also drag a file to
the Drag a file here space.

3. Click the Select button. Click on the slides you want to import.

(You can also click the All shortcul in the Select slides section.)

4. Click the Import slides button.

Previewing a Presentation

1. Click on the View menu and select Present or press Ctrl + F5.
2. Click the Previous [l and Next [l buttons to scroll through the
presentation.

Optional: Click the arrow on the Slide 88 button to skip to an
individual slide.

Click the Exit Bl button when you are finished.

3.

4.

Slides & Forms

Forms

The form function allows you to create
custom questionnaires and share them
live with other users. After you run a
form, Google Drive will create a response
spreadsheet to analyze the data.
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Creatmg a New Form
1. Click the New button.
2. Select More and select Google Forms B from the resulting
menu.
Enter a name for the form in the Untitled form space at the
top of the window.
Enter the name you want recipients to see in the Untitled
form space in the Questions box.
Enter directions on how to fill out the form in the Form
description space.
Enter a title for the question in the Untitled Question space.
Click the arrow on the Question Type box and select a
question type from the resulting menu.
. Optional: Click the Required slider to make the question
required.
9. Optional: To add additional questions or text, click the Add
“OTHER” shortcut.
10.Click the Back [E button to return to the Forms home.

3.

6.
7.

Sending a Form

1. Open the form you want to send.

2. Click the Send button in the upper right corner of the screen.

3. Enter an email address in the To space.

4. Optional: Enter text in the Subject and Message spaces to add
more details to the email.

5. Click the Send button.

Optional: Click the Add to theme button to add the background Nofe: You can also click the Send button and click the Link <

button in the Send via section to get a direct link for sharing.

Viewing Form Responses

1. Open the form you want to view responses for.

2. Click the Responses shortcut.

3. To view individual responses,

click the Individual button.

Optional: To stop accepting N

responses, click the Accepting |

responses slider. ‘ .

Optional: To download the

responses into a spreadsheet,

click the Create spreadsheet

button. Select spreadsheet options and click the Create

button.

6. Optional: To delete responses, click the More button and select
Delete all responses from the resulting menu.

1 response

- N
4. ‘

=

Editing a Question on a Form

. Open the form you want to edit.

Click in the question you want to edit and make your changes.

. Optional: Click the Duplicate © button to duplicate the
question.

. Optional: To delete a question, select the question you want to
delete and click the Delete & button.

PN
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Drawings

Creating a Drawing

1. Click the New button.

2. Select More and select Google Drawings B from the resulting
menu.

3. Click in the Untitled drawing space and enter a new document
name. Click outside of the space when you are finished.

4. Create and format the drawing.

Note: Google Drive automatically saves your file and the save

status appears to the right of the menu bar.

Using Scribble

To draw freehand, use the Seribble tool.

1. Click the arrow on the Line ™ - button on the Toolbar.

2. Select Scribble from the resulting menu.

3. Use the mouse pointer to draw in the area.

4. Optional: To undo a scribble, click the Undo = button. Click
the Redo ~ button to redo it.

5. Optional: To zoom in, click the Zoom @ button. Click and

drag to select the section of the drawing you wish to zoom in
on. You can also click on the View menu and select Zoom in or
Zoom out.

Adding a Background to a Drawing
1. Right-click in the drawing space and select Background.
2. Do one of the following:

e To apply a standard color for the background, select a
background color from the resulting color palette.

e To apply a custom color or transparency, select Custom
from the resulting menu. Make selections to the color and
transparency. Click the OK button.

Note: To remove a background, right-click on the background,
select Background, and select Transparent from the resulting
menu.

Adding Text to a Drawing

1. Click on the Insert menu and select Text box or click the Text
box [T] button on the Toolbar.

2. Click and drag in the drawing to create the text box.

3. Enter the desired text in the text box.

4. Optional: Format text using the Toolbar by clicking the Font
buttons.

5. Click outside of the text box when you are finished.

Adding a Shape to a Drawing

1. Click on the Insert menu and select Shape or click the Shape
G- button on the Toolbar.

2. Choose Shapes, Arrows, Callouts, or Rl
Equations from the shape type menu. Ci M ®

3. Select a shape design from the resulting [ Shapes N
menu.

4. Click and drag in the drawing to create | E{> Armows -
the shape.

5. Optional: To edit a shape, click the Fill | t} Callouts -
color #, Line color £-, Line weight | {,E. Equation >
= or Line dash =- buttonsonthe |
Toolbar.

Note: To add an image, click on the Insert menu and select Image
or click the Image = butfon on the Toolbar.

Drawings & Sharing

Sharing

Changing Shared Visibility

Settings

1. Open the item you want to change the

settings for.

Click the Share EEEEd button in the

upper-right corner of the window.

3. Click the Advanced shortcut.

Click the Change shortcut in the Who has access space and do

one of the following:

e 7o create a link to share with all users on the web, select On
- Public on the web.

e 7o create a link to share with specific users, select On -
Anyone with the link.

e To share with only users granted permission by the owner,
select Off - Specific people.

If you have selected On - Public on the web or On - Anyone

with the link, click Can view to set what level of access your

viewers will have.

6. Click the Save button.

Quick Source
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Sharing an Item with Other Users

When you share a document or folder, another user may view or

edit the item.

1. Open the item you wish to share.

2. Click the Share [EESS button in the upper—nght corner of the
window.

3. Click the Advanced shortcut.

4. Enter the names or email

addresses of the people you

want to share the item with in

the Invite people box.

Click the Edit files directly - -

button and select whether you

want the user to edit, comment

on, or view the item.

6. Optional: Check or clear the

Notify people box. S

Optional: Click the Add - o !

message shortcut and enter a '

message for the user.

. Optional: Check or clear the Send a copy to myself box.

9. Click the Send button to share the item.

Note: You can also share an item online by copying the Link to

share into a browser window or by clicking one of the Share link

via options including Gmail, Google+, Facebook, or Twitler.

o

e pacpie

7.

@®

To order call toll-free: 1-800-296-5750

Google Drive copyright © 2017 by Quick Source Learning.

All rights reserved. No portion of this material may

be saved in any retrieval system without the express
written permission of the copyright owner. Quick Source Learning
is not responsible for errors or omissions in this guide or damages
resulting from the use of this material.

Google Drive is a registered trademark of Google, Inc.®.
Printed in USA.

Visit our website: www.quicksourcelearning.com
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Output

Printing a Document or Drawing

Printing options may differ depending on your print settings.

1. Click on the File menu and select Print or click the Print &
button on the toolbar.

2. Select specific printing options under the Destination, Pages,
Copies, Color, and Options sections.

3. Click the Print button.

Working Offline

Accessing Google Drive Locally

Once you have downloaded Google Drive for your computer, the
Google Drive & icon will appear on your taskbar. Click the icon
to open Google Drive Options and select Open Google Drive
folder to view the contents of your Drive.

L & |

2 Documents ¥) ook

Home  Share  View o
4 & » EmmySmith + Google Drve w & SemchGoogle Diive |

| # Quicksccess Teame. vpe |
|

B Desktop v tmp.drvedownload Fite fal |

& Downloads «: Bloggers VA Fite f !

|

|

. eleaming QAM  File tolder

Navigating Google Drive on your PC
1. Click the Google Drive & icon on your PC taskbar.
2. From here, you can do one of the following:
® 70 launch Google Drive in your browser, select Visit Google
Drive on the web.
e To view a recently synced item, click an item in the list.
Synced items will have a green check mark & next to them.
¢ To close Google Drive, click the More : button and select
Quit Google Drive from the resulting menu.

Adjusting your Sync Settings
You can adjust the way your files sync between your online My
Drive and local Google Drive.
1. Click the Google Drive & icon on your PC taskbar.
2. Click the More : button and select Preferences from the
resulting menu.
3. From here you can do one of the following:
o To sync everything in your Drive, select Sync everything in
My Drive.
o To only sync certain designated folders, select Sync only
these folders and check the locations you wish to designate.
s To sync files that other users have shared with you, click the
Visit Shared with me button. Drag files that you want synced
to your My Drive.
4. Click the Apply button to save your sync settings.

Enabling Offline Access

When Offline Access is enabled, offline documents in My Drive
will appear with an Offline e
designation beside them.

1. Click the Settings €
button.

Select Settings from the &
resulting menu.

Check the Sync Google
Docs, Sheets, Slides &
Drawings files to this computer so that you can edit offline
box in the Offline section.

4. Click the Done button.

2.

3.

Extras, Shortcuts & Getting Help

Shortcuts
Document List
Bold selected text ................. Ctrl + B
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Copy selected text ................ Ctrl+ C
Cut selected text ................... Ctrl + X
ltalicize selected text ............ Ctrl + |

Paste selected text .............. Ctrl + V
Underline selected text ......... Ctrl + U

Document List Shortcut

Show the create menu .................. c
Show more actions .............cc.oooeee. A
Show current folder actions............. F
Show the sort menu ... R
Show the settings menu.................. T

Sheets Shortcuts

Move down ONne SCreen ........ccccccveeviiiiiiinnins Page Down
Move Up ONE SCIeEN ........coovieviiiiiiiiiiei, Page Up
Editactiveitell...covwsmmmmassosmersnams s F2

Move to next cell in column ... Down Arrow
Cancel cell ntry ........coco v Esc

Move to previous cell in column .................... Up Arrow

Extend the selection up one screen Shift + Page Up
Extend the selection down one screen ......... Shift + Page Down
..................................... Ctrl + Spacebar

Shift + Spacebar

Select entire column
Select antire TOW < ummesmersnsmemg

Docs Shortcuts

|1 Lo I o P e e e

Insert link

Insert bulleted list

Insert numbered list ................ccooe Ctrl + Shift + 7
Select dll ..........cuwm s Ctrl + A
Increase paragraph indent.................... Ctrl +]
Decrease paragraph indent ................. Ctrl + [
Compact controls ........cccoccvvevcenininis Ctrl + Shift + F
Clear formatting ........ccccoovveviiiieennn, Ctrl +\

Getting Help

Using the Google Drive Help Center
1. From the My Drive page, click the Settings @ button.
2. Select Help from the resulting menu.
3. Do any of the following:
s To search for a help topic, enter a word or words in the
Search Help box and select from results that appear.
s To view help on a popular topic, select a link in the Popular
section.
o To browse all help topics, click the Browse All Articles
shortcut.
e Tv visit the help forum, click the Visit Help Forum shortcut.

:]° -1- |
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